Testergebnisse SoundJack

Bitte schreibt hier Eure Messwerte und welchen PC ihr habt:
Fragebogen Kopieren, dann klick auf Antworten und Text Einfügen.

Samplebuffer:
Channels:
Networkbuffer:
Video:
1…99:
Latency localhost:
Latency Audio mirror(Germany):

Betriebssystem:
Soundkarte:
CPU load:
Ton-Aussetzer (viele / ok / keine):
Metronom-test:
(https://digital-stage.trydiscourse.com/t/metronom-echo-test/17?u=d.zimmermann)

Kope von Metronom-Echo-Test
Der Metronom-Test geht so:

  1. Verbinde Dich mit dem Mirror-Server
  2. stelle ein Metronom vor das Mikrofon
  3. stelle die Lautstärke so ein, dass du es doppelt hörst: über die Luft und aus den Lautsprechern.
  4. Mit 120 anfangen und immer schneller einstellen, bis beide klicks zu einem verschmelzen.
  5. Diesen Wert aufschreiben, er entspricht der doppelten latenz(plus Server-verzögerung) einer normalen Verbindung.
  6. Alternativ: eine Aufnahme mit einer DigitalAudioWorkstation: Metronom extrem langsam stellen, und nach ein paar sekunden Aufnahme bei maximaler Zoomstufe die Millisekunden zwischen echtem klick und Echo aus Lautsprechern ausmessen.

Deine Mit-Musiker hören also nur weniger als die halbe Verzögerung. Diese kann er aber nicht mitteilen, ausser ihr habt beide eine perfekt miksosekundenuhr und seid echt schnell mit ablesen :steam_locomotive: Übrigends: Wenn du das Echo nicht deutlich hörst, ist es zu schnell für jedes Metronom, dann geht nur die Alternative aus Punkt 6! Verwende den Metronom test um mit Telefon&Computer eine Zoom-Verbindung auszummesen.

Fragebogen-Version: 1
Samplebuffer: 128
Channels: 2
Networkbuffer: 512
Video: nein
Empfangsbuffer(1…99): 5
Latency localhost: 53
Latency Audio mirror(Germany): 94

Betriebssystem: Win10
Soundkarte: Presonus AudioBox 22 VSL
CPU load soundjack in %: 3
Ton-Aussetzer alle x Sekunden: 1.5
Datum: 2020-04-11
Zeit: 13:13
Internet Anbiter: O2 Hotspot
WLAN/Ethernetkabel: Wlan
Download (Mb/s): 10
Upload(Mb/s): 1
Andere Teilnehmer am Internetzugang: 0

Samplebuffer: 128
Channels: 1
Networkbuffer: 256
Video: nein
Empfangsbuffer(1…99): 4
Latency localhost: 8 ms
Latency Audio mirror(Germany): 48 ms

Betriebssystem: Win10
Soundkarte: MOTU Track 16 mit ASIO betrieb.
CPU load soundjack: 0.3%
Ton-Aussetzer (viele / ok / keine): 1 in 5 sec
Datum: 13.04.2020 23:20
Metronom-test: nein
WLAN+Devolo (plc) (Swisscom, Rothrist)
Download 40Mb/s
Upload 15 Mb/s

Ich habe ein paar Abstürze erlebt, bis ich Voicemeeter nicht gestoppt habe.
Leider funktioniert Jackaudio in diesem PC nicht, daher ist die Kanalauswahl eingeschränkt. VB-Kabel wird nicht erkannt. Der synchrone Audio-Router wird erkannt, aber bis jetzt konnte ich keinen Ton durchsehen (http://sar.audio/manual.html).

Moin, Ich habe mit Vocemeeter und VB* auch schon einiges erlebt.

  1. Hast du Audio in der minimal config, ohne Zusatzsoftware, nur MOTU?
  2. Hast du Audio ohne Motu, nur eingebaute Soundcard?

Samplebuffer: 64
Channels: 1
Networkbuffer: 128
Video: aus
1…99:
Latency localhost: 12,5
Latency Audio mirror(Germany): 34,5

Betriebssystem: MacOS 10.11.6
Soundkarte: Focusrite 2i/4
CPU load: 10%
Ton-Aussetzer (viele / ok / keine): keine
Metronom-test: -

Bitte schreibt hier Eure Messwerte und welchen PC ihr habt. Alle Probleme gerne in neuen Themen anfangen!

Fragebogen Kopieren, dann Antworten und Einfügen, ausfüllen:

Samplebuffer: 256
Channels: 2
Networkbuffer: 512
Video: no
1…99: 0
Latency localhost: 43 ms
Latency Audio mirror(Germany): 64 ms

Betriebssystem: OS 10.11
Soundkarte: USB Mbox
CPU load:
Ton-Aussetzer (viele / ok / keine): ok

Fragebogen Kopieren, dann Antworten und Einfügen, ausfüllen:

Samplebuffer: 64
Channels: 1
Networkbuffer: 128
Video: no video
1…99:
Latency localhost: 4 ms
Latency Audio mirror(Germany): 22 ms

Betriebssystem: 10.13 High Sierra
Soundkarte: Onyx Artist1-2 USB
CPU load:
Ton-Aussetzer (viele / ok / keine): keine auffälligen
Metronom-test:
(Metronom-Echo-Test)

Samplebuffer: 64
Channels: 2
Networkbuffer: 128
Video:
1…99: 1
Latency localhost: 5.5
Latency Audio mirror(Germany): 29

Betriebssystem: Windows
Soundkarte: Focusrite scarlet212
CPU load: 4%
Ton-Aussetzer (viele / ok / keine): 0.5/sec

Andere Nutzer im Call:
jazzalex j4 28ms
ikfberlin j10 35ms bis 60ms wegen WLAN
loeloe j4 22ms
almut j2 26ms

Samplebuffer: 128
Channels: 1
Networkbuffer: 256
Video: no
1…99: meint Ihr Jitterbuffer (2) oder eigene Latenzeinstellung (0) ?
Latency localhost: 5ms
Latency Audio mirror(Germany): 35ms

Betriebssystem: Win 10
Soundkarte: Komplete Audio 6
CPU load: ca 6%
Ton-Aussetzer (viele / ok / keine): wenige
Tageszeit: 14:00 Uhr (abends erheblich schlechter)

Ich hab einen Schlagzeugschlag am Keyboard gespielt und das Direktsignal des Keyboards (nicht mein lokales Loopback-Signal, sondern das Direktsignal aus dem Keyboard-Kanal am Mischpult) sowie das Return-Signal des German-Mirror-Servers aufgenommen und im Logic abgemessen. Exakt 85 Subframes, was bei 25 Frames a 80 Subframes (=2000 Subframes pro Sekunde) 0,0425 Sekunden entspricht, also 42,5 ms.

Samplebuffer: 64
Channels: 2 (stereo)
Networkbuffer: 256 (weil 128 ständig Audiofehler)
Video: n/a
1…99: 2
Latency localhost: 21.5ms
Latency Audio mirror(Germany): 30.5

Betriebssystem: macOS 10.14
Soundkarte: Behringer UMC404HD
CPU load: 7%
Ton-Aussetzer (viele / ok / keine): ok
Metronom-test: 48ms

1 Like

Samplebuffer: 64
Channels: 2 (stereo)
Networkbuffer: 256
Video: n/a
1…99: 2
Latency localhost: 10.5ms
Latency Audio mirror(Germany): 31.5

Betriebssystem: macOS 10.14
Soundkarte: Zoom F8
CPU load: 7%
Ton-Aussetzer (viele / ok / keine): ok
Metronom-test: 52ms

1 Like

Samplebuffer: 64
Channels: 2 (stereo)
Networkbuffer: 256
Video: n/a
1…99: 2
Latency localhost: 15ms
Latency Audio mirror(Germany): 30

Betriebssystem: Windows10
Soundkarte: Behringer UMC404HD
CPU load: 15%
Ton-Aussetzer (viele / ok / keine): ok
Metronom-test: 42ms

1 Like

Danke für die 3 Tests, super!
Wie zufrieden bist du?
Würdest du nochmal versuchen die Latenz zu verkleinern, nachdem du in Windows Task Manager
-> Tab Details
-> rechts klick auf soundjack.exe
-> Prio auf Echtzeit

gesetzt hast?
Danke!

gerne – 2 tests

  1. erstmal alles wie gehabt, nur zur Verifizierung
    Latency Audio Mirror: 27-31.5 (offensichtlich ne instabile Phase erwischt)
    „Metronom-Test“: 41-44 (schwankte innerhalb kurzer Zeit um diesen Bereich)
    CPU 12%

  2. Wie vorgeschlagen Soundjack.exe Prio auf Echtzeit
    Latency Audio Mirror: 30ms
    „Metronom-Test“: 42-43
    CPU 12%

… also leider kein klarer Unterschied.
Dies ist ein Surface Pro 6. Kein Performancemonster, aber anscheinend auch nicht allzusehr gestresst durch Soundjack.

Zufriedenheit muss ich später bewerten; ich wollte zwar mit Musik-Kollegen aus der gleichen Stadt versuchen zu spielen, aber hat noch nicht geklappt … kommt hoffentlich bald.

Fragebogen-Version: 1
Samplebuffer: 256
Channels: 1
Networkbuffer: 256
Video: nein
Empfangsbuffer(1…99): 4
Latency localhost: 4
Latency Audio mirror(Germany): 42

Betriebssystem: Win10
Soundkarte: Sennheiser SC30 for Lync
CPU load soundjack in %: 2,5
Ton-Aussetzer alle x Sekunden: 30
Datum: 2020-05-04
Zeit: 7:23
Internet Anbieter: Vodafone Kabel
WLAN/Ethernetkabel: Wlan
Download (Mb/s): 106
Upload(Mb/s): 10
Andere Teilnehmer am Internetzugang: 1

Fragebogen-Version: 1
Samplebuffer: 256
Channels: 1
Networkbuffer: 256
Video: nein
Empfangsbuffer(1…99): 4
Latency localhost: 8
Latency Audio mirror(Germany): 44

Betriebssystem: Win10
Soundkarte: Realtek HD Audio (onboard)
CPU load soundjack in %: 2,5
Ton-Aussetzer alle x Sekunden: 10
Datum: 2020-05-04
Zeit: 7:50
Internet Anbieter: Vodafone Kabel
WLAN/Ethernetkabel: Wlan
Download (Mb/s): 106
Upload(Mb/s): 10
Andere Teilnehmer am Internetzugang: 1

Samplebuffer: 64
Channels: 4
Networkbuffer: 128 (Localhost) / 256 Mirror
Video: nein
Empfangsbuffer(1…99): 1 (Localhost) / 6 (Mirror)
Latency localhost: 5
Latency Audio mirror(Germany): 56

Betriebssystem: Win10
Soundkarte: Focusrite Scarlett 8i6
CPU load soundjack in %: ca.6 %
Ton-Aussetzer alle x Sekunden: 1.5
Datum: 2020-05-07
Zeit: 23:20
Internet Anbieter: Telekom
WLAN/Ethernetkabel: Ethernet

Andere Teilnehmer am Internetzugang: 1

Metronomtest momentan auf Grund der LautsprecherMikro-Kombi nicht durchführbar

Kurze Frage: Wenn ich den Netzwerkbuffer auf 128 stehen lasse, höre ich im Mirror-Betrieb ein „Gluckern“. Woher kommt das?

Samplebuffer 64
Channels 4
Networkbuffer 256
Video Nein
Empfangsbuffer 0
Codec linear 768 Kbp

Mac os x High Sierra
10.13.6
Motu896 HD Interface
CPU load soundjack in % 15,3
08.05.2020
15.38 Uhr
M-Net 50000mBit
Ethernet mit Fritzbox 7360
1 Teilnehmer
Mirror Test 21 - 24 ms
Metronom Test Beginn mit 120- Synchron 124

Jetzt brauche ich einen Zweite Person um den 1,2,3,4 1,2,3,4 Test zu machen so wie im Video 6 von Prof. Dr Alexander Carôt