Jumping levels in OVBOX

Hi, we are a small group that started using OVBOX to practice.
Our problem is that sometimes one person in the 3-4 person group hears one other person very faintly - so faintly that it can’t be resolved using the mixer.
Then suddenly - say one more person enters the room and the connection is superb for everybody.
Or goes from being good to this degraded state where one person can’t be heard by another, but the others have no problems.
Is there a way to sort of „reset“ the room to clear this fault?

I think maybe the sound I’m hearing when the problem occurs is the reverb, and there is no „direct“ sound - as it sounds muffled - like it’s coming from the next room.
If that helps to clear up what I’m talking about.

Dear Morten, thank you for your report. As it is the first time we come to know of this issue, could you please provide us with a recording of the problem? Perhaps then our developers can estimate where the error might result from.

Thanks, I will try to record a sample when it happens the next time - last time we had the problem we decided to all go to another room and that fixed the problem.
Before then we had tried to reboot and reconnect the two OVBOX’es that had the problem - and that did not help.

I managed to record some samples today, but after the session, I can’t find them.
I’ve looked on the phone that I used to access the Mixer page and on the SDcard in the Pi. And when I enter the mixer from the phone the recordings are not there anymore.
How do I store the recordings so I can post them?

Here are some new observations:

  1. It’s almost always me that has the problem - and as the only one in the group I have an 8GB RAM RasPi 4B, the others are on 4GB 4B’s, and one has a 3B+
  2. It’s somehow connected to the room, once the problem occurs it does not help that I leave the room and enter again, or reboot the RasPi - but if we all leave the room and enter another room there is a good chance that the problem is gone.

I found that if you click the recording on the mixer page it gets downloaded, so that problem is solved.
But the problem is not there in the recording - everything sounds crisp.
I’ve changed my RasPi to a 4GB model and will see if that changes my problems.
And if the problems persist it seems to help when everybody moves to a different room.

Please try some adjustment on the volume slider of the missing audio channel next time. If some other person enters, all participants sliders are reset to zero and this helps you hearing the missing one. Maybe that volume was somehow set to zero while that person entered and we can narrow the problem down by this test.
The room reverb is dependent on the slider setting since all is calculated in each local box. A remaining volume might be because slider is (by error) set close to but not zero.